IMPORTANT: Supported Operating Systems
Supported Operating Systems
 

Dear Clients,

As you might know, Microsoft announced an End of Life for Windows 2003 as of July 1, 2015.
 
This action impacts Vircom products too, forcing us to discontinue development and fixes for older modus versions that ran on Windows 2003. As a result, our development is now limited to both Windows Server 2008, and 2012 and our two most recent modus releases: versions 6.0 and 6.1.
 
Specifically, for modusMail and modusGate 6.1:
  • Windows® 2003 Server is no longer supported
  • The system requires .NET 3.5 SP1 prior to upgrading modus to 5.0
  • The Windows Server version must be 2008 or above to support .NET 3.5
 If you are currently using Windows 2003, we kindly ask that you update your Operating System to either 2008 or 2012. And, to ensure that your Vircom products continue to run optimally, we also ask that you update your modus version to either 6.0 or 6.1 (with a valid support plan).

Should you need help or advice regarding your modus upgrade, please do not hesitate to contact our Support Team at
support@vircom.com.