1. Known Issues (non-release related)
1.1. Known Issue: Mailing list subscriptions by HTML email fails for some addresses

Product: modusMail

Version & Build:  All 

 
Issue:
 
Using an HTML email message to subscribe multiple email addresses to a mailing list will work for some addresses but not all.
 
Cause:
 
This problem can occur in the following circumstances:
 
1. You enter a series of addresses in the body and hit Enter at the end of each line except the last one, so that the hyperlink is not added to the last address (see list below). The hyperlinked addresses will be subscribed to the list, but the non-linked address will not be added.
 
SUBSCRIBE list1 user@gmail.com <Enter>
SUBSCRIBE list1 username@yahoo.com <Enter>
SUBSCRIBE list1 user@yahoo.com
 
2. You enter a series of addresses in the body, and the hyperlinks are formed for each address, but you then edit or alter one of the addresses. Example, after creating the above list, you return to the first line and change the address to user.Name@gmail.com. The resulting subscriptions will work for all but the first or modified address.
 
 
Resolution:
 
Once the subscription list is complete, and before clicking Send, you must hit Enter at the end of the final address on the list to properly set all the hyperlinks. This is also true if/when changes are made to any of the addresses: you must return to the last line of the list and hit Enter.
 
This will ensure that all addresses are added to the mailing list.
 
 
1.2. Known Issue: VsScanOrder Registry key must be removed.

 

Product: All

Version & Build: All


 

Description of Problem:

There has been increase of spam that has been bypassing our Modus scanning engines. there is currently a registry key that must be deleted to have this issue corrected.

 

Solution:

 

  • Log into the modus server.
  • open up the registry by typing regedit in the run command from the start menu.
  • locate the VsScanOrder registry key under HKLM\Software\Wow6432Node\Vircom\Vopmail
  • Once you have located it please DELETE it.
  • Do not delete the key VsScanningOrder.
  • then close the registry and restart the modusscan services so the setting may take effect.