Product: All
Version & Build: All
Problem Summary:
MODUSCAN service does not start. There is likely an error with the most recent AV update in Virus – Properties – General. Error 4 indicates "system cannot open file".
Cause:
This problem can occur when another application on the Modus server corrupts the Norman Anti-Virus update download. The most likely reason for this is if there is another anti-virus program installed and was not configured to exclude the Modus folders from scanning.
Resolution:
- Force Modus to download the AV definitions:
- Sop the MODUSCAN and MODUSADM services and close the Modus Console
- Open the Registry Editor and go to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\ MODUSCAN\Parameters
- Double-click on the ViriiDefinitionsVersion key and delete the Value Data
- Exit the Registry Editor
- Open the Console and start the MODUSCAN and MODUSADM services
- Go to Virus – Properties – Auto-Updates and click on Update Now
- Reinstall the MODUSCAN service (the above does not resolve the problem)
- From a Command Prompt, change directory to …Vircom\Modus<Mail or Gate>
- Type moduscan -uninstall <enter> to remove incorrect information that may have resulted during an upgrade
- Type moduscan –install <enter> to reinstall the service
- Start the MODUSCAN Service
Sieve Database:
There could be a problem with the sieve database or the sieve database connection configured under Spam – Properties – Sieve Database. A problem will result if the Sieve Database was inadvertently changed from Use Native MDB Database to Use ODBS Database and the MODUSCAN service was stopped/started. Change the Sieve Database back to Use Native MDB Database.
However, if you intended to Use ODBC Database, test the ODBC connection using the information configured in the Console.
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