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Mailbox Aliases Periodically Disappear from the modusGate Console


Product:
ModusGate
Version & Build: All
 
 
 

Description of Problem:

 

Certain mailboxes on the system have aliases but the alias entries periodically disappear from the ModusGate Console, resulting in delivery failure errors.

 

 

Cause:

 

If the alias address does not exist on your mail server but was added manually in ModusGate, it will be deleted by the synchronization process.

 

 

Solutions:

 

1)  If you manually add an alias address to a user's settings in ModusGate, enable Keep this user permanently in the user's properties to ensure that this setting remains intact during the synchronization process (go to Users – Properties – General)

 

2)  Create the alias on the mail server itself.  ModusGate will always reflect what it sees in the mail server and the entry will not be removed unless it is changed on the mail server.

 

 

Exceptions:

 

Solution # 1 does not apply if you are running either:

 

a) A large-scale version of ModusGate where the users' names and properties are not displayed in the console

 

or

 

b) The "closed" mode in Gate (i.e. in Connection – Properties – General, Automatically populate user list is disabled)

 

For either of these two scenarios, you must configure the aliases on the mail server.
 
Modified 7/8/2008
Keywords: alias
Article ID: 1201