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POP3 Service Slow Response Causes Message Retrieval Problems
 

Product: All

Version & Build: All

 

 

Problem:

           

The POP3 Service is extremely slow to response which causes message retrieval delays.

 

 

 

Cause:

For clients using database mailboxes, there may be a problem with the extended database SQL Index.  For clients using SQL Server for the quarantine database, problems with the MODUSADM service may be present because the Index problem will slow all access to the SQL Server.

 

 

 

Resolution:

Re-create the Index for the VOPMAIL database:

 

  • In SQL Server, go to Enterprise Manager
  • Expand the tree to the extended database
  • Under the extended database, click on Tables
  • Locate and right-click on VOPMAIL to select Design Table
  • Click on the Manage Indexes/Keys icon (second from right)
  • At Selected Index, ensure that IX_VOPMAIL is selected and click on Delete
  • At Selected Index, click on New to create a new index
  • Under Column, use the pull-down menu to select Username
  • Under Order, use the pull-down menu to select Ascending
  • Under Column, use the pull-down menu to select Domain and set the order to Ascending
  • Click on Close

 

Modified 7/8/2008
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Article ID: 963